Системные требования

WC1C является плагином для WordPress, который реализует гибкий механизм совместной работы плагина для электронной коммерции WooCommerce с различным программным обеспечением компании 1С по различным протоколам.

Поэтому к системным требованиям актуальной версии WC1C применяются следующие правила:

  • Правильно установленный и настроенный WordPress версии 4.7 или новее.
  • Правильно установленный и настроенный плагин WooCommerce версии 3.5 или новее.
  • Серверное программное обеспечение PHP версии 5.6 или новее со временем выполнения скриптов не менее 20 секунд.

Указанным выше требованиям соответствует любой самый дешевый, более менее уважающий себя хостинг. Если все перечисленные правила выполнены, можно переходить к установке плагина.